Jailbreak IOS4 : PwnageTool 4.0 est en ligne

Cette fois ça y’est, la DevTeam vient de releaser Pwnage Tool 4 mais attention ça ne marche pas avec tous les devices :

Ne sont pas supportés (car non supportés par IOS4) :

  • iPhone 2G
  • iPod Touch
  • iPod Touch 3G

Pour les iPhone 3GS, déception, il faut que le téléphone ai été déjà jailbreaké dans une version de firmware antérieure. Pour l’instant toujours pas de solution de downgrade et de récupération de blob SHSH valide

Pour les iPhone 3G restez à l’cart de cette version de PwnageTool si vous avez jailbreaké votre téléphone avec Spirit.Pour ce terminal redsn0w est donc la solution.

On attend donc encore du neuf du côté de la DevTeam, on nous promet encore quelques belles choses. Prenez soin de bien lire les indications du billet de la DevTeam avant de vous lancer dans un hack qui pourrait vous coûter votre terminal.

Laisser un commentaire